SiNi Software Topic   SiNi Scatter problem
Ask questions to our staff and SiNi Software seasoned members.

  SiNi Software Forum      Scatter    SiNi Scatter problem
SiNi Scatter problem
BeesKeys
2 months ago

Hi!


I'm having a problem with SINi scatter, the distribution maps are not working at all. In the roll out they are extremely dark, i have tried reinstalling and that has not worked.


I using 3DS Max 2024 and RedShift. However the problem still persists with vray and corona.



Adding a custom map also has the same result and ls extremely dark.


Thanks

SiNi Scatter problem
user image   BeesKeys
2 months ago

Hi!


I'm having a problem with SINi scatter, the distribution maps are not working at all. In the roll out they are extremely dark, i have tried reinstalling and that has not worked.


I using 3DS Max 2024 and RedShift. However the problem still persists with vray and corona.



Adding a custom map also has the same result and ls extremely dark.


Thanks

  user image   BeesKeys   SiNi Scatter problem
2 months ago

Hi!


I'm having a problem with SINi scatter, the distribution maps are not working at all. In the roll out they are extremely dark, i have tried reinstalling and that has not worked.


I using 3DS Max 2024 and RedShift. However the problem still persists with vray and corona.



Adding a custom map also has the same result and ls extremely dark.


Thanks

user image
  BeesKeys
5 months ago
  SiNi Scatter problem
2 months ago

Hi!


I'm having a problem with SINi scatter, the distribution maps are not working at all. In the roll out they are extremely dark, i have tried reinstalling and that has not worked.


I using 3DS Max 2024 and RedShift. However the problem still persists with vray and corona.



Adding a custom map also has the same result and ls extremely dark.


Thanks

user image
  BeesKeys
5 months ago
  SiNi Scatter problem
2 months ago

Hi!


I'm having a problem with SINi scatter, the distribution maps are not working at all. In the roll out they are extremely dark, i have tried reinstalling and that has not worked.


I using 3DS Max 2024 and RedShift. However the problem still persists with vray and corona.



Adding a custom map also has the same result and ls extremely dark.


Thanks

  1 Topic Reply

  celemtine
3 weeks ago

Ensure your gamma settings are correct in 3DS Max Preferences (Preferences > Gamma and LUT). Check the gamma settings in your renderer (RedShift, V-Ray, Corona) and make sure they match. Also, verify that your texture maps have correct gamma settings (typically 2.2 for most maps unless specified otherwise).

If the maps are still too dark, adjusting the gamma correction across your workflow should help resolve the issue.

  user image    celemtine
3 weeks ago

Ensure your gamma settings are correct in 3DS Max Preferences (Preferences > Gamma and LUT). Check the gamma settings in your renderer (RedShift, V-Ray, Corona) and make sure they match. Also, verify that your texture maps have correct gamma settings (typically 2.2 for most maps unless specified otherwise).

If the maps are still too dark, adjusting the gamma correction across your workflow should help resolve the issue.

    user image   celemtine
3 weeks ago

Ensure your gamma settings are correct in 3DS Max Preferences (Preferences > Gamma and LUT). Check the gamma settings in your renderer (RedShift, V-Ray, Corona) and make sure they match. Also, verify that your texture maps have correct gamma settings (typically 2.2 for most maps unless specified otherwise).

If the maps are still too dark, adjusting the gamma correction across your workflow should help resolve the issue.

user image
  celemtine
5 months ago
  celemtine   Reply
3 weeks ago

Ensure your gamma settings are correct in 3DS Max Preferences (Preferences > Gamma and LUT). Check the gamma settings in your renderer (RedShift, V-Ray, Corona) and make sure they match. Also, verify that your texture maps have correct gamma settings (typically 2.2 for most maps unless specified otherwise).

If the maps are still too dark, adjusting the gamma correction across your workflow should help resolve the issue.

user image
  celemtine
5 months ago
  celemtine   Reply
3 weeks ago

Ensure your gamma settings are correct in 3DS Max Preferences (Preferences > Gamma and LUT). Check the gamma settings in your renderer (RedShift, V-Ray, Corona) and make sure they match. Also, verify that your texture maps have correct gamma settings (typically 2.2 for most maps unless specified otherwise).

If the maps are still too dark, adjusting the gamma correction across your workflow should help resolve the issue.


Copyright © SiNi Software 2024 All rights reserved
Registration: 10001189
Autodesk Autherized developer logo
SiNi Software logo for terms and conditions
Copyright © SiNi Software 2024 All rights reserved
Registration: 10001189
Autodesk Autherized developer logo
SiNi Software logo for terms and conditions
Copyright © SiNi Software 2024 All rights reserved
Company Registration: 10001189
Autodesk Autherized developer logo
SiNi Software logo for terms and conditions
Copyright © SiNi Software 2024 All rights reserved
Company Registration No: 10001189
Autodesk Autherized developer logo
SiNi Software logo for terms and conditions
Copyright © SiNi Software 2024 All rights reserved
Company Registration No: 10001189